Partial unavailability of APIs
Incident Report for Salt Edge
Resolved
This incident has been resolved.
Posted Nov 08, 2024 - 15:45 UTC
Update
We are pleased to inform you that the partial outage has been resolved at 15:43 UTC, and all services are now back on track.
Thank you for your patience and understanding.
We apologize for the inconvenience.
Posted Nov 08, 2024 - 15:44 UTC
Investigating
At 15:26 UTC, one of our cache servers encountered an error, resulting in partial unavailability of our API.
Our team is actively working to resolve the issue.
We apologize for any inconvenience this may have caused and appreciate your understanding.
Posted Nov 08, 2024 - 15:40 UTC
This incident affected: Open Banking Gateway (Account Information API, Payments API, Partners API, Dashboards) and Data Enrichment.